Apple vs. Realnetworks?

    • 1017 posts
    August 30, 2010 2:31 AM BST
    Hi all,

    This evening I received a PM from a member asking me to join in the Chatroom. I replied that I would after I finished cooking my dinner.

    As I was eating dinner, I tried to enter the chatroom but got the old problem of the blonde girl in the green dress not loading the proper files to let me in. This has happened before and I know the fix is to download the Realnetworks Player that chat requires. I'm doing that now as I type this.

    But why do I need to do this? I was in the chatroom several times last week, but nobody was there at the time. Why am I unable to enter the chatroom now?

    Well, earlier this week I downloaded Apple's latest QuickTime player. I can't prove it, but since Apple is publically warring with Real, I strongly suspect that they are disabling parts of Real Player.

    Reminds me of when Microsoft would do anything to control the access of their corporate clients to other companies' products. (I got in lots of trouble by telling the Microsofties that I was going to impliement UNIX DNS servers instead of their NT based ones - never had a chat with my boss, his boss, his bosses' boss and the chief of IT before...)

    Anyhow, if you download Quicktime and have trouble getting into chat, you may want to download a new copy of Real Player...

    • 1912 posts
    August 30, 2010 3:14 AM BST
    ??? Isn't it Adobe Flash Player that you need for chat, not real networks or quicktime. But with that said, Adobe products take over your computer so I'm sure it is no better than the others.
    • 1017 posts
    August 30, 2010 12:49 PM BST
    Hi Marsha,

    You're right, I meant to say Flash, not Real Player.

    AARRGGGHHH! Just downloaded the latest Adobe Flash and I'm still not getting past the girl in the green dress with a red error message.

    • 2573 posts
    August 31, 2010 9:15 AM BST
    There seem to have been a lot of issues with FLASH lately. Upgrading to latest version should fix it.
    • 1017 posts
    August 31, 2010 12:25 PM BST
    Hi Wendy,

    I did download the latest Flash but still have the same trouble getting into Chat using Mozilla Firefox. Had no problems last week.

    Luckily, I found I have no trouble getting in using IE or Chrome. (Had no reason to use them last week so I don't know if they were working then.)

    • 1017 posts
    September 5, 2010 1:18 AM BST
    File under WTF....

    Today I tried accessing Chat using Mozilla Firefox, which I could not do a week ago despite downloading the latest version of Flash.

    Got right in, the blonde girl in the green dress did her thing with no error messages.

    I've made no changes to my PC since last week when I got error messages every time I tried to enter Chat with Firefox.

    Befuddled and confused,