Forums Gender Society Public Forums Technical Support
  • Topic: Site Upgrade Probs

    Back To Topics
    (0 rates)
    • November 18, 2011 11:42 PM GMT
      • Post(s)
        2,108
      • Thank(s)
        2
      • Thanked
        39
      • cR(s)
        20 -2

      Untitled

      Hi, I'm making a list of problems created by our site upgrade.  If you encounter a problem please do post it here so I can add it to the list. 

       

      Thanks, Katie  :)

    • November 19, 2011 12:21 AM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        2
      • cR(s)
        1 0

      Untitled

      Hi Katie, so like I had posted on the main wall, I don't show online when I'm online, all of my pictures are gone from my profile, and I haven't been in chat in a day or so but everyone there was a blue bird the last time I was there.  My pics are my biggest concern.  Hope they can sort it out. Thanks, Bri

    • November 19, 2011 12:38 AM GMT
      • Post(s)
        4
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      all my profile pics are gone, too, and it doesn't show me in the "whos online" box anymore :-(

    • November 19, 2011 12:40 AM GMT
      • Post(s)
        2,339
      • Thank(s)
        200
      • Thanked
        375
      • cR(s)
        215 -18

      Untitled

      The actual link under full members, photo albums has completely dissapeared.   Can't uploaf profile piccies direct from your profile upload or edit.  The link to feature articles does'nt work and you can't upload a new feature article,, make a donation also does'nt work.  

      ____________________________________
      Cristine Jennifer Shye B.acc. BL (GS Admin) Tongue out





      Don't get angry
      when others are talking behind your back... because they're just proving
      that your life is obviously more interesting than theirs.
    • November 19, 2011 12:47 AM GMT
    • Untitled

      I can't upload a new profile pic

    • November 19, 2011 10:25 AM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        1
      • cR(s)
        0 0

      Untitled

      hi Katie, as many have said i can't upload a new profile pic all my pics from at least 7 years have gone. the chat room profile pics have been replaced with a blue bird apart from all those that are moderators apparently. it seems to be an issue with uploading pictures. cristine has obviously pointed out other issues also. good luck fixing the issues we know you are working hard to resolve it. :)

    • November 19, 2011 12:28 PM GMT
    • Untitled

      Hi Faye,
      No it applies to all the moderators (except Matt of course lol, but the less said about that the better).
      Sorry this has happened to you Katie, everybody knows it's not your fault and that you are working hard at trying to resolve these issues.
      Have a group hug from all the membership
      ((((((((HUG))))))))

      This post was edited by Former Member at November 19, 2011 12:29 PM GMT
    • November 19, 2011 12:39 PM GMT
      • Post(s)
        745
      • Thank(s)
        28
      • Thanked
        125
      • cR(s)
        56 0

      Untitled

      My hair is a mess, I spilled some tea on my blouse, my dog is ill, and I have a headache!  Oh...wrong site, thought this was the "Bee-atch" Dept.!  

       

      Good luck Katie in straightening all this out...who cares about the pix anyways!  LOL

       

      Traci  xoxo

      This post was edited by Traci Lee O'Gara at November 19, 2011 12:40 PM GMT
    • November 20, 2011 12:24 AM GMT
    • Untitled

      In fairness Traci, Katie asked us to point out things which aren't working. I don't think anyone is being bitchy!

    • November 20, 2011 6:19 AM GMT
      • Post(s)
        745
      • Thank(s)
        28
      • Thanked
        125
      • cR(s)
        56 0

      Untitled

      U R correct...I was making humor and kinda failed!  (smile)


      Traci  xoxo

    • November 20, 2011 8:11 AM GMT
      • Post(s)
        2,573
      • Thank(s)
        2
      • Thanked
        13
      • cR(s)
        6 0

      Untitled

      Kiss
      Thank you, thank you, thank you, Katie.  Both the chatroom and FRIENDS chat now work for me for the first time since 123Chat went in  :-D  Happy Days!

       

      You were not expecting good news, were you?Wink

      This post was edited by wendy larsen at November 20, 2011 8:12 AM GMT
    • November 22, 2011 4:43 PM GMT
      • Post(s)
        25
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      Still getting this error when I click on the 'My Photos' link on the 'My Profile' page. (And of course, all my photos have still disappeared:-( ):-

      We're sorry!

      We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

      Administrator: Please check the error log in your admin panel for more information regarding this error.

      Error Code: 95c95c

      This post was edited by Melissa Milner at November 22, 2011 4:44 PM GMT
    • November 23, 2011 12:18 PM GMT
      • Post(s)
        2,108
      • Thank(s)
        2
      • Thanked
        39
      • cR(s)
        20 -2

      Untitled

      Hooray! The photo albums are working again. That problem was also to blame for the probs we had with the forum, which should also be back to normal now. There are4 actually some cool new features in the new version of our album software, like the slideshow for example.

      We have also fixed the login problem that some people encountered and also the password reset utility, which had also stopped working right. There was a problem on the Message Inbox page too which prevented you from going on to subsequent pages but that is fixed as well. We have not been idle!

      Sorry about the inconvenience though. I know there are still a number of other problems on the list which need fixing. We're working through the list and I hope that all will be well soon.

      If you see any other probs around the site, please post them here so I can get them fixed.

      Hugs, Katie x
    • November 23, 2011 12:38 PM GMT
    • Untitled

      Thank you Katie for all your hard work in getting these problems fixed. I just hope other people appreciate your efforts as well
      Hugs
      Carol
    • November 23, 2011 2:48 PM GMT
      • Post(s)
        745
      • Thank(s)
        28
      • Thanked
        125
      • cR(s)
        56 0

      Untitled

      Yes Katie...one complaint...you don't deliver food or wine! I mean, c'mon! (smile)
      Traci xoxo%
    • November 24, 2011 12:49 AM GMT
      • Post(s)
        19
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      I think it's necessary that I mention this, real quick. It doesn't really require a fix because I made up my profile again, but I found out why it wouldn't let me log in the second time... somehow my profile had gotten deleted. No harm though, my profile is still pretty rough so n.n

      Just thought I should mention it.
    • November 25, 2011 2:27 PM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        2
      • cR(s)
        1 0

      Untitled

      Hi Katie, I don't know if it's something they are still working on but I still don't show up as "online" when I am online. Not a huge deal but didn't know if it was being worked on, or if you weren't aware of it. Enjoy your break and buy lots of shoes, you deserve it. Bri XOXO
    • November 25, 2011 4:10 PM GMT
      • Post(s)
        25
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      I have the same problem Briana. I think it's something to do with cookie expiry times. I log in, the module shows me as logged in, but if I come back some time later (without logging out or closing the browser) I've disappeared...
    • November 25, 2011 6:37 PM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        2
      • cR(s)
        1 0

      Untitled

      Thanks Melissa, and never mind Katie. I never had to log off before but I logged off from all the computers I use, and I'm back now. It shows me online. Thanks everyone
    • November 30, 2011 1:57 AM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        2
      • cR(s)
        1 0

      Untitled

      I think I came across another feature that isn't working. It's not a major deal but I thought you would want to know if we noticed anything else. The "who I've viewed" and "who has viewed me" isn't updating. Just wanted to let you know.
    • November 30, 2011 2:48 AM GMT
      • Post(s)
        25
      • Thank(s)
        0
      • Thanked
        0
      • cR(s)
        0 0

      Untitled

      The 'remember me' feature on the login form doesn't seem to be working either. I'm using Firefox 3.5.something...
    • December 5, 2011 12:10 PM GMT
    • Untitled

      Sorry, but one more thing Katie - the automatic signature addition which is generally added to the bottom of forum posts seems to have gone AWOL as well.
    • December 17, 2011 4:45 PM GMT
      • Post(s)
        65
      • Thank(s)
        0
      • Thanked
        2
      • cR(s)
        1 0

      Untitled

      I seem to have noticed another issue. When I add a new picture and it pops up on the main wall, all of the comments from the last three or four pictures added come along with it.
    • February 11, 2012 6:02 PM GMT
      • Post(s)
        1,634
      • Thank(s)
        5
      • Thanked
        126
      • cR(s)
        61 0

      Untitled

      Hi Katie,
      I've noticed that if you edit a post you lose all the paragraph formatting, which is just a little bit narky. You have to go through and re-enter all the paragraph breaks or else it just comes out in one big block.
      Sorry for being a fussy cow :)
      xx
      ____________________________________
      "One is not born, but rather becomes, a woman."
    • February 11, 2012 6:15 PM GMT
      • Post(s)
        2,339
      • Thank(s)
        200
      • Thanked
        375
      • cR(s)
        215 -18

      Untitled

      Remember me is a feature contained on the browser you use on your own computer,I have just tempoarily changed over to my laptop, entered me details and when asked, told it to remember me, it is working, although on my main PC I am using XP PRO, now using the laptop I'm reduced to WIN 7 and using WE, having a shed loada problems I did not ecperience whilst using the XP with Firefox on my PC
      ____________________________________
      Cristine Jennifer Shye B.acc. BL (GS Admin) Tongue out





      Don't get angry
      when others are talking behind your back... because they're just proving
      that your life is obviously more interesting than theirs.
    • May 22, 2013 9:58 PM BST
    • Untitled

      I no longer have modrator status & the badge dosen't show up on my profile.

    • May 22, 2013 10:05 PM BST
      • Post(s)
        2,339
      • Thank(s)
        200
      • Thanked
        375
      • cR(s)
        215 -18

      Untitled

      All forum moderators badges have dissapeared.

      .

      ____________________________________
      Cristine Jennifer Shye B.acc. BL (GS Admin) Tongue out





      Don't get angry
      when others are talking behind your back... because they're just proving
      that your life is obviously more interesting than theirs.
    • May 22, 2013 10:15 PM BST
    • Untitled

      Along with that my premissions as a moderator as well at the bottom of the forum it says the following 

      You don't have permission to post or reply a topic
      You don't have permission to edit posts
      You don't have permission to delete posts
      You don't have permission to approve new posts
      You don't have permission to make a thread sticky
      You don't have permission to close a thread
      You don't have permission to move a thread
    • May 22, 2013 10:47 PM BST
    • (Moderator)
      • Post(s)
        141
      • Thank(s)
        9
      • Thanked
        18
      • cR(s)
        14 0

      Untitled

      You would only have permission to edit anything in your forum, it says those messages here & this is my forum

      ____________________________________

      The path of the enlightened one leaves no track-it is just like the path of birds in the sky. 

    • May 23, 2013 1:25 AM BST
    • Untitled

      1. Chat rooms now display in a windowed mode rather than full screen mode like they did immediately after the upgrade

      2. Other problem as discussed in PM

      3. HTML code doesn't work correctly when you try and insert special codes in forum messages

      4. URL code does not work correctly in forum messages

      5. Left click in the right hand pane in the Chat Room freezes the Chat Room

    • May 23, 2013 9:16 AM BST
    • Untitled

      Have you checked for the new messages notification button in the new info bar Chrissy - I still have mine present (see image below)

    • May 23, 2013 9:38 AM BST
      • Post(s)
        214
      • Thank(s)
        0
      • Thanked
        9
      • cR(s)
        4 0

      Untitled

      Hi Katie, After being away for over 2 weeks, I have been stumbleing about on the site as always, but can not find anything wot doesna work -- he he  -- even blue birds have flown from the chat room -- wonderfull . 

      ((((((((((((((hugs)))))))))))))))

      Rosie

    • May 23, 2013 6:35 PM BST
    • Untitled

      I know Matt but I can't do it in my forum I.can't do ANYTHING I could before the update but post & edit my my own posts.
    • May 25, 2013 6:09 PM BST
      • Post(s)
        2,108
      • Thank(s)
        2
      • Thanked
        39
      • cR(s)
        20 -2

      Untitled

      Yes, the Forum Moderator badges have disappeared from all the mods' profiles.  That is not a bug per se, but rather, because we bought some new forum software recently, which does not have a link to the badges software.  In order to reinstate the badges, we would have to pay a programmer to write some code to link the two together.

      I'll talk to some of our developer about this and try to get an idea of the cost.

      Also, I have checked Samantha's account and she is still the moderator of the Role Play forum, so she should have full access.  However, that's obviously not the case so I'll have to talk to the forum developers to find out what's happened there.  Do any other forum mods have the same problem or is it just Samantha?

      Hugs, Katie   x




    • May 25, 2013 6:41 PM BST
      • Post(s)
        2,339
      • Thank(s)
        200
      • Thanked
        375
      • cR(s)
        215 -18

      Untitled

      seems just Samantha,  all the site mods seem to have control, but I will check the other forums mods to make sure

      ____________________________________
      Cristine Jennifer Shye B.acc. BL (GS Admin) Tongue out





      Don't get angry
      when others are talking behind your back... because they're just proving
      that your life is obviously more interesting than theirs.
    • May 25, 2013 6:44 PM BST
      • Post(s)
        214
      • Thank(s)
        0
      • Thanked
        9
      • cR(s)
        4 0

      Untitled

      Hi Katie -- I have now found summit wot doesna work lol --- when I click on the "like" on front page post nowt happens  lol

    • May 25, 2013 6:49 PM BST
      • Post(s)
        214
      • Thank(s)
        0
      • Thanked
        9
      • cR(s)
        4 0

      Untitled

      5 mins later -- oops katie i might have spoken too soon -- just clicked a like and it worked lol

    • May 25, 2013 9:42 PM BST
    • (Moderator)
      • Post(s)
        141
      • Thank(s)
        9
      • Thanked
        18
      • cR(s)
        14 0

      Untitled

      ummm, hello..... cannot adjust my forums here including this one Undecided

      ____________________________________

      The path of the enlightened one leaves no track-it is just like the path of birds in the sky. 

    • May 26, 2013 2:49 AM BST
      • Post(s)
        1,634
      • Thank(s)
        5
      • Thanked
        126
      • cR(s)
        61 0

      Untitled

      Katie, it seems I am also unable to moderate my forum - Hormone City.
      xx
      ____________________________________
      "One is not born, but rather becomes, a woman."
    • May 27, 2013 6:25 PM BST
    • Untitled

      Still not able to post a picture directly to the home page - despite there being a button for 'Add Photo' when you attempt to do so.  You can get around this by posting the picture in an album - and then it will show up on the front page - but it should work as stated.

    • June 4, 2013 9:14 PM BST
    • Untitled

      Multiple PM's don't work properly, typing in a person's user name to add to the list works in a hit and miss fashion, some user names are simply not recognised and they cannot be added to the list of names to receive the mail shot, meaning every single person who cannot be added has to be PM'd separately.

    • June 5, 2013 2:46 PM BST
      • Post(s)
        2,108
      • Thank(s)
        2
      • Thanked
        39
      • cR(s)
        20 -2

      Untitled

      Huzzah!  The forum moderators problem is solved.  Sorry it too a while for the develoopers to fix it but it's done now and you should all have full forum moderator privileges again.  Still working on a number of other items.

      On the up side, I'm hoping to be able to make an exciting announcement about some new toys and features related to our chat rooms at any moment!!

      Hugs, Katie   x

    • June 7, 2013 4:12 AM BST
    • Untitled

      Huzzza Ty Katie. You sure your not a Rennie? 

    • June 8, 2013 2:53 PM BST
    • Untitled

      Column widths have just been reduced over the past week in the forums, which means that images that were carefully sized to fit the width of the message box are now cut down on one side - also carefully crafted tables have been ruined formatting wise entailing a lot of work to re-adjust them.

    • June 9, 2013 6:19 PM BST
      • Post(s)
        2,108
      • Thank(s)
        2
      • Thanked
        39
      • cR(s)
        20 -2

      Untitled

      It's because of an effort to help the forums to pay their way by adding a new column to the right.  It shouldn't really affect images posted here too much though because that is also determined by the size of screen each user has.  Remember a growing number of our members now access the forums via their iPads and tablet devices and even smartphones which often have very small screens.

       

      In addition to the physical size of the user's screen, the resolution in which they are viewing is also a factor in what size various object appear to be. 

      So, making an image fit the size message box on your screen does not mean it will fit on anybody else's computer.

      However, if you all say that you don't like the two-column format in the forums, we can change it back to how it was.  I rather not, because we are terribly poor with a mounting pile of bills but if that 's what you want, just say so.

      Hugs, Katie   x

    • June 9, 2013 8:27 PM BST
    • Untitled

      Looks ok to me Katie but thats just me.

    Icon Legend and Forum Rights

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is opened
    HTML  is opened
    You don't have permission to post or reply a topic
    You don't have permission to edit posts
    You don't have permission to delete posts
    You don't have permission to approve new posts
    You don't have permission to make a thread sticky
    You don't have permission to close a thread
    You don't have permission to move a thread

Add Reputation

Do you want to add reputation for this user by this post?

or cancel